IE Talker : System Requirements

1.    PC with Windows 2000, WindowsXP,IE6 and Above
2.    Microsoft Speech API 5.0.

Although IE Talker will work with all the Operating System specified above, we recommend that you use Windows2000 (with service pack 2 +) and above since this system is preinstalled with the required components.


 
Main Features

» Easy to use IE Talker Toolbar.


» Very useful for persons with vision problems.


» Option to Play Highlighted Web page contents.


» Option to Save web page contents as wave file.


» Different types of Male / Female voices to play the web page.


» Options to adjust speed, volume, Format of sounds etc.


» Free 25 Day Trial Version Download available.


» Affordable price (15 USD Only).